version 6.0.0-0 won't replace 6.0.0-rc1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

version 6.0.0-0 won't replace 6.0.0-rc1

WingIDE - User mailing list
I've installed and been using 6.0.0-rc1.
I've now downloaded version 6.0.0-0-amd-64.deb  and Gdebi won't install
it as "A later version is already installed".
is there an easy solution ?

I'm running Linux Mint 18 (Ubuntu 16:04).

--
Iain Simpson
_________________________________________________
Wing IDE users list
http://wingware.com/lists/wingide
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: version 6.0.0-0 won't replace 6.0.0-rc1

WingIDE - User mailing list
On 12/21/16 4:52 PM, Iain Simpson via wingide-users wrote:
> I've installed and been using 6.0.0-rc1.
> I've now downloaded version 6.0.0-0-amd-64.deb  and Gdebi won't install
> it as "A later version is already installed".
> is there an easy solution ?

You can remove the installed wing with: apt remove wingide6  Then you
should be able to install 6.0 final.

We'll look into what caused this but it's unlikely we'll be able to fix
it until 6.0.1.

Cheers,

John

_________________________________________________
Wing IDE users list
http://wingware.com/lists/wingide
Loading...