problem using WingDBG-B2.0.2-3.tgz under Windows

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

problem using WingDBG-B2.0.2-3.tgz under Windows

robert rottermann
Hi there,

we try to use the new WingDBG-Zope interface under Windows.
When Zope tries to initialize WinDBG we get an import error:
ImportError: No module named pwd

Is there an easy fix for that?

thanks
Robert
_________________________________________________
Wing IDE users list
http://wingware.com/lists/wingide
Reply | Threaded
Open this post in threaded view
|

Re: problem using WingDBG-B2.0.2-3.tgz under Windows

Wing IDE Support
Robert Rottermann wrote:
> we try to use the new WingDBG-Zope interface under Windows.
> When Zope tries to initialize WinDBG we get an import error:
> ImportError: No module named pwd

There's an updated version of WingDBG-Branch that fixes this problem.
It's available from http://wingware.com/downloads/wingide/2.0.3/contrib

John
_________________________________________________
Wing IDE users list
http://wingware.com/lists/wingide