Error with Wing101

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Error with Wing101

nwilliams36
This post has NOT been accepted by the mailing list yet.
I am getting the following error message on the shell.  What solution is there available?

Traceback (most recent call last):

  File "C:\Program Files (x86)\Wing IDE 101 4.1\bin\wingdb.py", line 560, in main
    netserver = FindNetServerModule(winghome, user_settings)

  File "C:\Program Files (x86)\Wing IDE 101 4.1\bin\wingdb.py", line 416, in FindNetServerModule
    raise ImportError('Could not import netserver')

ImportError: Could not import netserver

wingdb.py: Error: Failed to start the debug server
wingdb.py: Error: You may be running an unsupported version of Python
wingdb.py: Python version = 3.5.2 (v3.5.2:4def2a2901a5, Jun 25 2016, 22:18:55) [MSC v.1900 64 bit (AMD64)]
wingdb.py: WINGHOME='C:\\Program Files (x86)\\Wing IDE 101 4.1'
Traceback (most recent call last):
  File "C:\Program Files (x86)\Wing IDE 101 4.1\bin\wingdb.py", line 560, in main
    netserver = FindNetServerModule(winghome, user_settings)
  File "C:\Program Files (x86)\Wing IDE 101 4.1\bin\wingdb.py", line 416, in FindNetServerModule
    raise ImportError('Could not import netserver')
ImportError: Could not import netserver

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
  File "C:\Program Files (x86)\Wing IDE 101 4.1\bin\wingdb.py", line 571, in main
    sys.exit(-1)
SystemExit: -1


Wing version 4.1.13-1 (rev 28904)
Python version 3.5.2

This is on a University network so I need to inform our software admin people if we need to upgrade versions.
Loading...